lfnetwork.com mark read register faq members calendar

Thread: Crashes before game can load
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 10-20-2002, 10:44 PM   #1
megumi
 
Join Date: Oct 2002
Posts: 5
Crashes before game can load

I have an AMD Athlon 1 gig processor, 256 megs of RAM, Nvidia GeForce 4MX 420, and a Soundblaster Audigy. Win98 SE. I've installed the 1.01 patch and I'm running DX 8.1. I updated all hardware drivers within the last week.

I've gotten Grim to install (I've tried the minimun and full install), but once I try to start the game the screen goes black and then crashes back to my desktop. I normally run my desktop at 1024x768 @32bit color, but I've also tried turning that down to 640x480 @ 16bit color. I've tries launching the game from the game launcher, from grimfandango.exe and from the CD itself. I've uninstalled the game and tried running both the base demo and the full demo. I get the same sort of crashing (black screen then back to my desktop).

I installed DX 6 (as a last resort). That didn't work, so I reinstalled DX 8.1. I've run DX diag since then, and it shows no problems.

I have no other computer problems. Everything's been working fine. Any suggestions or advice is very welcome.
megumi is offline   you may: quote & reply,
Old 10-21-2002, 04:09 PM   #2
Tall Guy
Est. 1985
 
Tall Guy's Avatar
 
Join Date: Dec 2001
Location: England
Posts: 1,173
you seem to have tried everything i would have suggested but i would check the following thread as scabb had what seems like a similar problem. take a look at what bgbennyboy has to say about it...

http://www.lucasforums.com/showthrea...threadid=78760

hope this helps

Tall Guy is offline   you may: quote & reply,
Old 10-25-2002, 12:14 AM   #3
MeddlingMonk
Veteran
 
MeddlingMonk's Avatar
 
Join Date: Nov 2000
Posts: 772
I would be interested in knowing what programs are running in the background.
MeddlingMonk is offline   you may: quote & reply,
Old 10-30-2002, 04:56 PM   #4
megumi
 
Join Date: Oct 2002
Posts: 5
only stuff I have running in the background when I try launching would be systray and explorer. I tried moslo a few times, but I couldn't find a non-dos based version, and Grim won't launch from DOS.
megumi is offline   you may: quote & reply,
Old 11-01-2002, 12:00 AM   #5
MeddlingMonk
Veteran
 
MeddlingMonk's Avatar
 
Join Date: Nov 2000
Posts: 772
I don't think you're suffering from a speed problem.

What about your video drivers? Are you using the generic Detonator drivers? If so, what version are you on?
MeddlingMonk is offline   you may: quote & reply,
Old 11-01-2002, 02:12 PM   #6
megumi
 
Join Date: Oct 2002
Posts: 5
I guess I'm using Detonator drivers. I got them from the Nvidia site. I'm running v.30.82 (07-16-2002) which are the newest drivers they have.
megumi is offline   you may: quote & reply,
Old 11-05-2002, 01:08 AM   #7
MeddlingMonk
Veteran
 
MeddlingMonk's Avatar
 
Join Date: Nov 2000
Posts: 772
This is all very strange. It looks as if there's no reason why the game shouldn't be running. You could try contacting LEC tech support but I doubt they'd have any miracle cure.

I supppose you are sure you're running Win98? Not as stupid a question as you might think; I've encountered plenty of people who are a little vague on the subject even to the extent of people with Macs identifying their OS as Windows 95. Besides which, this all sounds a little like GF on Win2k behaviour. Even if it is Win98, and even if this is the only apparent problem, I have to wonder if there's something screwy in the OS.
MeddlingMonk is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Grim Fandango Discussion > General Forums > Glottis' Garage > Crashes before game can load

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:21 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.