lfnetwork.com mark read register faq members calendar

Thread: Day Of The Tentacle/Fate Of Atlantis Sound Problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-11-2002, 10:01 PM   #1
RyanFialcowitz
 
Join Date: Nov 2002
Location: Santa Ana, Ca
Posts: 24
Day Of The Tentacle/Fate Of Atlantis Sound Problem

Both games crash when the game attempts to play back any sort of digital (Non midi.) sound sample. For example, Day Of The Tentacle freezes it up during the sound effect in the intro and Atlantis freezes up when Indy talks.

The digital updates on the LucasArts site didn't seem to help anything. Changing the sound settings also did not help. Although turning off the digital sound, the music and game ran fine.

I thought it might be a CPU speed problem, but I tried it on a comprable system and the game ran fine.

I then thought it may have been my DVD-ROM drive (As both games had run previously on this system.) but I just got a new CD-ROM and the same freezes up occur.

My system is as follows:
450 mghz
64 mb RAM
Sound Blaster 32 AWE
Diamond Monster Fusion Graphics Card
DVD/CD-ROM Drive
CD-ROM Drive


-RPF
RyanFialcowitz is offline   you may: quote & reply,
Old 11-12-2002, 02:08 PM   #2
bgbennyboy
Festively Plump
 
bgbennyboy's Avatar
 
Status: Super Moderator
Join Date: Feb 2002
Location: England
Posts: 1,984
LFN Staff Member 
You didnt say what operating system.
Try running with the biggest buffer possible
eg:
FOA - atlantis.exe a s220/7/64
DOTT - DOTT.exe a s220/7/50

Probably wont help but give it a try.

bgbennyboy is offline   you may: quote & reply,
Old 11-12-2002, 03:42 PM   #3
RyanFialcowitz
 
Join Date: Nov 2002
Location: Santa Ana, Ca
Posts: 24
Windows 98 first edition.
Tried ALL of the settings in the config menu, no dice.

And remember the games did at one time run on this system!!!


-RPF
RyanFialcowitz is offline   you may: quote & reply,
Old 11-12-2002, 04:11 PM   #4
RyanFialcowitz
 
Join Date: Nov 2002
Location: Santa Ana, Ca
Posts: 24
Tried ScummVM, worked like a charm.

-RPF
RyanFialcowitz is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Day Of The Tentacle/Fate Of Atlantis Sound Problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:30 AM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.