lfnetwork.com mark read register faq members calendar

Thread: VERY VERY fed up already
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-01-2002, 07:06 PM   #1
Jediman
 
Join Date: Dec 2002
Location: Eastern USA
Posts: 15
VERY VERY fed up already

Any possbilities of a patch to fix things, mainly audio? Im running a via chipset, and a sound blaster live, never have any problems with games except for this one. Seems even with eax disabled, the game still randomly crashes, mainly when theres like a pause in gameplay or something. Its driving me nuts!! Any hints on how to fix it would greatly be appreciated! Anyone else having problems with jk2 crashing , in both single player and mp? Please lemme know, i love the game, but never had problems before I swtiched to a new system!
Jediman is offline   you may: quote & reply,
Old 12-01-2002, 07:12 PM   #2
Syfo-Dyas
 
Syfo-Dyas's Avatar
 
Join Date: Aug 2002
Location: Earth and vicinity
Posts: 129
You better check out Lucasart's site to get some assisants. JO has always been a stable game for me, and I have used it on two different computers. You may need a driver update or something.


Syfo ~ Dyas

Got ProMod???

ProMod homepage: www.oculis.org/promod
Syfo-Dyas is offline   you may: quote & reply,
Old 12-01-2002, 07:23 PM   #3
Jediman
 
Join Date: Dec 2002
Location: Eastern USA
Posts: 15
Nah
I never had a problem with anything till i moved to a via based system, i had a crappy old k7s5a before this and it ran fine. I think it really is the live 5.1 I have though. My system specs are as follows (all ram is tested fine btw)
Mobo: k7t turbo 2 (ms-6330)
Ram: 1 gig pc 133 sdram
HD: Maxtor 7200 rpm 40 gig
Sound: Sound Blaster Live 5.1 (is it an eax problem perhaps?)
Geforce 4 MX 420 AGP @ 4x
Windows XP HOME (did this in pro too )
Latest via 4in1's installed
latest nvidia drivers installed
latest live 5.1 drivers installed from soundblaster.com
(should i try the original driver cd? Would that make a difference, does anyone notice any difference?)

I think it must be an eax thing if anything. Perhaps a bad routine in the eax functions. Dunno, what do you think?
Jediman is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > VERY VERY fed up already

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:37 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.