lfnetwork.com mark read register faq members calendar

Thread: Quick & Easy Trouble With THE DIG & LAST CRUSaDE
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-05-2002, 04:34 PM   #1
HenryJonesJr.
 
HenryJonesJr.'s Avatar
 
Join Date: Dec 2002
Location: Latin America
Posts: 62
Angry Quick & Easy Trouble With THE DIG & LAST CRUSaDE

Hya, i got Q&E, all good so far, excep that i cant get Last Crusade to launch from Q&E, i got all the 2 programs needed, launch pad, VM sound. iF I USE the VM sound right click on the executable its runs with internal speaker sound, and boy, that sucks.

I also have the Spanish version of the DIG and i cant get it to Run either.

Any toughts?
HenryJonesJr. is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Quick & Easy Trouble With THE DIG & LAST CRUSaDE

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:10 AM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.