lfnetwork.com mark read register faq members calendar

Thread: Somthing's amiss....help!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-18-2003, 03:29 PM   #1
Gideon_Duthuras
 
Gideon_Duthuras's Avatar
 
Join Date: Apr 2002
Posts: 11
Somthing's amiss....help!

Ok, so I recently reinstalled XWA, however there seems to be a problem, I can't play any missions. Er..here let me start from the begaining.

All the cinimatics seem to be "dirty" that is, some pixels remain frozen in space, an example is the LucasArts logo little intro. A diagonal line of red pixels (the X-wing's laster blast) will remain well after the X-wing is gone. Also there are pixels from the ships themselves and the spinning logo.

Anyway I can get ingame on the transport with that damn droid. I get to the briefing and then go to the load screen. Now, the thing about the load screen is that the load bar at the top does not move. It just stays in place for a few minutes before the game crashes and I find my self looking at the desktop.

Similer things happen when I try to go to the simulator, only that crashes once the "roof" tries to come down.

I don't know if anyone here will even read this, but please, if you think you have a way to help, then post. I really have a urge to play this game again!
Gideon_Duthuras is offline   you may: quote & reply,
Old 01-18-2003, 03:37 PM   #2
Admiral
Ruler of Valhalla
 
Admiral's Avatar
 
Join Date: Oct 2000
Location: Valhalla
Posts: 5,359
Roleplayer 
Do you have the latest patches.

Try lowering your resolution. Play with graphic settings.


"Dulce bellum inexpertis."

Official Forum Expert on Norse Mythology
As Odin says in the Hovamal:
"Praise no day 'til evening; no wife 'til on her pyre; no sword 'til tested;
no maid 'til bedded; no ice 'til crossed;
no ale 'til drunk."
Admiral is offline   you may: quote & reply,
Old 01-18-2003, 03:42 PM   #3
Gideon_Duthuras
 
Gideon_Duthuras's Avatar
 
Join Date: Apr 2002
Posts: 11
I have version 2.02 and beleive me I have messed around with the graphics, still no change.


"The world doesn't just disappear when you close your eyes, does it?"
Gideon_Duthuras is offline   you may: quote & reply,
Old 01-18-2003, 04:09 PM   #4
Admiral
Ruler of Valhalla
 
Admiral's Avatar
 
Join Date: Oct 2000
Location: Valhalla
Posts: 5,359
Roleplayer 
You can try reinstalling and check your video drivers.


"Dulce bellum inexpertis."

Official Forum Expert on Norse Mythology
As Odin says in the Hovamal:
"Praise no day 'til evening; no wife 'til on her pyre; no sword 'til tested;
no maid 'til bedded; no ice 'til crossed;
no ale 'til drunk."
Admiral is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > Somthing's amiss....help!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:27 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.