lfnetwork.com mark read register faq members calendar

Thread: Sound problems on my Mac
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-09-2003, 07:13 PM   #1
jimmycracker
 
jimmycracker's Avatar
 
Join Date: Jun 2002
Posts: 71
Sound problems on my Mac

When ever I try to play The Dig and Full Throttle on my Mac, the sound is all slow and jerky. It doesn't do that to any other games.
Anyone have any solutions?

PS. I'm running the latest version of OS9
jimmycracker is offline   you may: quote & reply,
Old 02-11-2003, 10:33 PM   #2
jimmycracker
 
jimmycracker's Avatar
 
Join Date: Jun 2002
Posts: 71
Working fine now. Just had to turn off virtual memory.
jimmycracker is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Sound problems on my Mac

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:51 PM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.